General thread to post forum problems

  • 4 Replies
  • 20593 Views

0 Members and 1 Guest are viewing this topic.

Offline PureLove

  • *
  • Hoaxer
  • Posts: 5891
  • To die would be an awfully big adventure.
    • Show all replies

Re: Thread to post forum problems

  • on: February 16, 2011, 08:30:52 PM
I was going to ask a question about a difficulty I'm having to access the forum. I'm a complete pc nerd, I know nothing about it. It started out yesterday and today it is still the same. I can not access the forum everytime I want to. I saw Souza's post yesterday about changing the server and she gave the IP number of the forum and I tried it but it didn't work again. I was wondering if it is only me having problems with it or are there others like me? I can not access to TMZ too when I can't access to this forum. I also would like to add that I'm using a proxy server because we can not get into Youtube as it was restrticted in my country and we need to use proxy to get into youtube. A friend of mine made this proxy thing as I have no clue how it is made or cancelled. I was wondering if the problem can be about my proxy server? Thank you in advance.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »

Offline PureLove

  • *
  • Hoaxer
  • Posts: 5891
  • To die would be an awfully big adventure.
    • Show all replies

Re: Thread to post forum problems

  • on: February 17, 2011, 02:04:06 AM
Quote from: "~Souza~"
Quote from: "PureLove"
I was going to ask a question about a difficulty I'm having to access the forum. I'm a complete pc nerd, I know nothing about it. It started out yesterday and today it is still the same. I can not access the forum everytime I want to. I saw Souza's post yesterday about changing the server and she gave the IP number of the forum and I tried it but it didn't work again. I was wondering if it is only me having problems with it or are there others like me? I can not access to TMZ too when I can't access to this forum. I also would like to add that I'm using a proxy server because we can not get into Youtube as it was restrticted in my country and we need to use proxy to get into youtube. A friend of mine made this proxy thing as I have no clue how it is made or cancelled. I was wondering if the problem can be about my proxy server? Thank you in advance.

I am on a mobile connection that uses proxies too and sometimes I can't access the website either for a few hours. I use http://www.hidemyass.com when that happens. I am waiting for the host to contact me about it. It seems that a lot of proxies were banned from the server for security reasons. I will see if it can be fixed and until then, use hidemyass.com. Works fine even though not every link will work as it should.


Thank you so so much for the info and the help Souza. :) hidemyass? what a nice name choice for a webpage :lol: Hope it can be fixed. Thank you once again.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »

Offline PureLove

  • *
  • Hoaxer
  • Posts: 5891
  • To die would be an awfully big adventure.
    • Show all replies

Re: Thread to post forum problems

  • on: February 24, 2011, 08:17:04 PM
Quote from: "voiceforthesilent"
Yes, I have been having problems yesterday and today both. It takes a long time for a page to load or save after commenting. Tonight seems to be better but it took so long earlier today that I gave up. I am not sure if it's the traffic or if there are too many large videos or graphics in a thread. Blessings.

Same here. I wish the server was never changed. After it was changed we started to have many problems on the forum.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »

Offline PureLove

  • *
  • Hoaxer
  • Posts: 5891
  • To die would be an awfully big adventure.
    • Show all replies

Re: Thread to post forum problems

  • on: February 26, 2011, 04:52:44 PM
Quote from: "~Souza~"
Quote from: "PureLove"
Quote from: "voiceforthesilent"
Yes, I have been having problems yesterday and today both. It takes a long time for a page to load or save after commenting. Tonight seems to be better but it took so long earlier today that I gave up. I am not sure if it's the traffic or if there are too many large videos or graphics in a thread. Blessings.

Same here. I wish the server was never changed. After it was changed we started to have many problems on the forum.

Just believe me when I say that it was necessary. The server is a private dedicated server with loads of space and fast as hell, so that is not the problem. We are trying to figure out what the problem is, whether someone is trying to hack again. We have had the same issue last year (see maximum users online). The site is fast now, even on my slow mobile connection.

I hope the trolls don't hack it again. It's all ok now Souza. It is fast. Thank you.  :)
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »