Youtube video...Help !

  • 2 Replies
  • 471 Views

0 Members and 1 Guest are viewing this topic.

Offline Motomark

  • *
  • Hoaxer
  • Posts: 4

Youtube video...Help !

  • on: July 18, 2019, 04:00:55 PM
So it's driving me nuts, I'm trying to embed a youtube video and it's not working. There is no "youtube" box to click on so I used codes. But it still isn't working.
I read the 'How to post a youtube' tread from Heartsong and I've tried all the codes.

Without the 's' first:  http://www.youtube.com/watch?v=DPe_c5F-_Ng

-With watch?v

[youtube=http://www.youtube.com/watch?v=DPe_c5F-_Ng][/youtube]

[youtube]http://www.youtube.com/watch?v=DPe_c5F-_Ng[/youtube]

-Without watch?v

[youtube]http://www.youtube.com/v/DPe_c5F-_Ng[/youtube]

[youtube=http://www.youtube.com/v/DPe_c5F-_Ng][/youtube]

I don't know what to try next.. anyone ?

Offline ~Souza~

  • *
  • Administrator
  • Hoaxer
  • *****
  • Mrs. SEHF
  • Posts: 10146
    • Michael Jackson Death Hoax Investigators

Re: Youtube video...Help !

  • on: July 18, 2019, 04:15:54 PM
All you have to do is paste a link. It auto-embeds.

Offline Motomark

  • *
  • Hoaxer
  • Posts: 4

Re: Youtube video...Help !

  • on: July 18, 2019, 05:19:41 PM
ok now I feel really dumb...The preview messed with my brain so I didn't try to actually post it. As I reopened the thread the first thing I saw was that the video was actually embeded...Thank you for your reply !
It's embarrassing but I won't delete this post in case anyone is missing half of his brain like me  :Cool:

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal